Mikrotik - Failover connection via backup (LTE) | Poradnik

Platforma MikroTik RouterOS
dawid
Żółtodziób
Posty: 21
Rejestracja: 07 lut 2020, 11:59

Mikrotik - Failover connection via backup (LTE) | Poradnik

Post autor: dawid » 05 maja 2020, 12:34

Witam :)

Stabilny Internet jest coraz ważniejszy, zwłaszcza w czasie COVID19, kiedy znaczna cześć społeczeństwa musi pracować zdalnie. Jednym z działań zapewniającym dostęp do Internetu jest zakup łącza u drugiego operatora, wiele osób decyduje się wybrać tutaj dostęp w postaci łącza LTE.


Zapraszam was na ciekawy poradnik na ten temat ;)
:arrow: https://www.batna24.com/pl/mikrotik-failover-lte

filipp_
Nowicjusz
Posty: 2
Rejestracja: 29 sty 2021, 20:46

Re: Mikrotik - Failover connection via backup (LTE) | Poradnik

Post autor: filipp_ » 29 sty 2021, 20:48

Kod: Zaznacz cały

/ip route

add comment=MASTER distance=10 gateway=10.255.66.1

add comment=BACKUP distance=66 gateway=10.255.67.1

add check-gateway=ping distance=1 dst-address=10.255.66.1/32 gateway=\

208.67.220.220 scope=10

add check-gateway=ping distance=1 dst-address=10.255.66.1/32 gateway=\

8.8.8.8 scope=10

add check-gateway=ping distance=1 dst-address=10.255.67.1/32 gateway=\

208.67.222.222 scope=10

add check-gateway=ping distance=1 dst-address=10.255.67.1/32 gateway=\

8.8.4.4 scope=10

add distance=1 dst-address=8.8.4.4/32 gateway=E.F.G.H scope=10

add distance=1 dst-address=8.8.8.8/32 gateway=A.B.C.D scope=10

add distance=1 dst-address=208.67.220.220/32 gateway=A.B.C.D scope=10

add distance=1 dst-address=208.67.222.222/32 gateway=E.F.G.H scope=10
Czy w miejscu 10.255.67.1 i 10.255.66.1 powinnem zmienić na inne adresy?

aBaZ
Entuzjasta
Posty: 419
Rejestracja: 11 sty 2018, 16:50

Re: Mikrotik - Failover connection via backup (LTE) | Poradnik

Post autor: aBaZ » 05 lut 2021, 11:45

Oczywiście, ten artykuł to jest jest tylko przykład. Wszystkie adresy trzeba ustawić zgodnie z konfiguracja naszej sieci. :mrgreen:
LinuX is not an alternative, LinuX is the Future!

filipp_
Nowicjusz
Posty: 2
Rejestracja: 29 sty 2021, 20:46

Re: Mikrotik - Failover connection via backup (LTE) | Poradnik

Post autor: filipp_ » 05 lut 2021, 12:21

aBaZ pisze:
05 lut 2021, 11:45
Oczywiście, ten artykuł to jest jest tylko przykład. Wszystkie adresy trzeba ustawić zgodnie z konfiguracja naszej sieci. :mrgreen:
Czyli jeśli bramą routera 1 jest 10.0.0.1 to zamiast 10.255.66.1/32 mam dać 10.0.1.1/24? A routera 2 10.0.2.1 to zamiast 10.255.67.1/32 dać 10.0.2.1/24? I w jaki sposób mam potem dać Masquarade NAT? Mam nią przypisac do obu interfejsów czyli sfp1 i ether1i zostawić oba włączone czy jak?..

ODPOWIEDZ